Твиттер клиент - Polly.

Автор: admin.


Твиттер клиент Polly  Твиттер клиент Polly - вполне сносный клиент для обмена сообщениями в сети Twitter, простой, стильный и достаточно удобный. Надо сказать, что в настоящее время для Linux, существует на так уж и много twitter-клиентов, не то что б их не хватало, выбрать есть из чего, но тот широчайший ассортимент, некогда имеющий место быть, ныне изрядно оскудел. Произошло это по той причине, что большая их часть основывалась на работе AdobeAir - кроссплатформенной среде для запуска приложенний, с использованием  HTML/CSS, Ajax, Adobe Flash и Adobe Flex. После того, как компания Adobe объявила о прекращении поддержки этого проекта для Linux, все основанные на AdobeAir приложения, ушли в "параллель".

Рабочий интерфейс твиттер клиента Polly

  Polly - один из тех немногочисленных твиттер клиентов , который на сегодняшний день, состоит в рядах работоспособных и действенных программ. Не смотря на свой англоязычный интерфейс, программа абсолютно доступна для понимания, т.к. немногочисленные и очень простые настройки, фактически не должны вызывать каких-либо затруднений, а практически, там вообще можно нечего не настраивать, все уже настроено по-умолчанию, но только, если вы не пользуетесь прокси-сервером. Возможности программы, обычные, нормальные, свойственные программам подобного класса. Ну, пожалуй можно выделить:

  • Работа с несколькими аккаунтами.
  • Загрузка медиафайлов.
  • Интеграция с Messaging Menu.


  В "центре приложений" этой программы нет, поэтому устанавливаем его из репозитория, через терминал тремя командами:

// Добавляем репозиторий, обновляемся и устанавливаем программу. 

sudo add-apt-repository ppa:conscioususer/polly-unstable
sudo apt-get update
sudo apt-get install polly

После установки, найти и запустить Polly можно в меню Dash.    

Положительные характеристики Polly:

  • Не изобилует перенасыщенностью, все очень просто и стильно, многим может прийтись по вкусу.


Отрицательные характеристики Polly:

  • Нет русского языка, вообще никакого нет, кроме английского, хотя это, как говорилось выше, особых проблем не вызывает.


  Удаление программы стандартное, всего одна команда в терминале, если не считать, что еще нужно удалить репозиторий и ключ:

sudo apt-get purge polly

Параметры:

Язык интерфейса:  английский.  
Лицензия:  GNU GPL
Домашняя страница:  https://launchpad.net/polly

Проверялось на «Ubuntu» 12.10 Unity (32-bit.).

 

 

 

Twitter клиенты  

 

Copyright 2011-2016 Твиттер клиент - Polly. All Rights Reserved.
Joomla theme by hostgator coupons